Re: [PATCH v4 09/13] drm/atomic: Add drm_atomic_implements_create_state() helper
From: Daniel Stone
Date: Wed Sep 23 2026 - 05:36:21 EST
Hi Maxime,
On Fri, 18 Sept 2026 at 15:18, Maxime Ripard <mripard@xxxxxxxxxx> wrote:
> +bool drm_atomic_can_create_state(struct drm_device *dev);
This is misnamed here, and fixed up in the next commit.
Cheers,
Daniel