Re: [PATCH] soc: qcom: use assign_bit() where applicable

From: Konrad Dybcio

Date: Mon Sep 21 2026 - 04:05:01 EST


On 9/18/26 4:18 PM, Peng Fan (OSS) wrote:
> From: Peng Fan <peng.fan@xxxxxxx>
>
> Convert open-coded if/else with set_bit/clear_bit and their
> non-atomic __set_bit/__clear_bit variants to the assign_bit/__assign_bit
> API.


Reviewed-by: Konrad Dybcio <konrad.dybcio@xxxxxxxxxxxxxxxx>

Konrad